







<!DOCTYPE html>


    <html lang="en" ng-app="app" xmlns="http://www.w3.org/1999/xhtml">


<head>
    <meta property="fb:app_id" content="749967531714191"/>
    
    
    
        <meta property="og:title" content="Making Life Sexy: How Helix Studios Is Pivoting From Fantasy to Reality"/>
    
    
        <meta property="og:description" content="Kyle Ross and Max Carter got engaged in December. Max proposed to Kyle over the holidays, after over five years of dating and shortly after moving out to a new home in Las Vegas."/>
        <meta name="description" content="Kyle Ross and Max Carter got engaged in December. Max proposed to Kyle over the holidays, after over five years of dating and shortly after moving out to a new home in Las Vegas."/>
    
    
    
    
        
            <meta property="og:image" content="https://media.promogogo.com/2018-02-12/45c7a3aa42d34bb0b223c451a6d67110.jpg"/>
            <meta property="og:image:width" content="1200"/>
            <meta property="og:image:height" content="630"/>
        
        
    

    
    
        
    
    <meta property="og:site_name" content="INTO"/>
    <meta property="og:type" content="article"/>
    
    
    
        
        
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script><link rel="shortcut icon" type="image/x-icon" href="/styles/intomore/favicons/favicon.ico"/>
        <link rel="canonical"  href="https://intomore.com/culture/Making-Life-Sexy-How-Helix-Studios-Is-Pivoting-From-Fantasy-to-Reality/2a50ed926c1b4785"/>
        



    
    
    
    
        <meta content="https://intomore.com/culture/Making-Life-Sexy-How-Helix-Studios-Is-Pivoting-From-Fantasy-to-Reality/2a50ed926c1b4785"
              property="og:url">
    
    <title>
        
        
            
                Making Life Sexy: How Helix Studios Is Pivoting From Fantasy to Reality
            
            
        
    </title>
    <meta name="viewport"
          content="width=device-width, initial-scale=1.0, target-densitydpi=medium-dpi, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <style type="text/css">
        body, div, dl, dt, dd, ul, ol, li, h1, h2, h3, h4, h5, h6, pre, form, fieldset, input, p, blockquote, th, td {
            margin: 0;
            padding: 0;
        }

        table {
            border-collapse: collapse;
            border-spacing: 0;
        }

        fieldset, img {
            border: 0;
        }

        address, caption, cite, code, dfn, th, var {
            font-style: normal;
            font-weight: normal;
        }

        ol, ul {
            list-style: none;
        }

        caption, th {
            text-align: left;
        }

        h1, h2, h3, h4, h5, h6 {
            font-size: 100%;
        }

        q:before, q:after {
            content: '';
        }
    </style>
    <script src="/scripts/3rdparty/jquery/jquery-3.2.1.min.js"></script>
    <script src="/scripts/3rdparty/popper.js/1.12.6/umd/popper.min.js"></script>
    <script src="/scripts/3rdparty/bootstrap4/js/bootstrap.min.js"></script>

    <script type="text/javascript" src="/scripts/3rdparty/angular-1.6.2/angular.min.js"></script>
    <script type="text/javascript" src="/scripts/3rdparty/angular-1.6.2/angular-animate.min.js"></script>
    <script type="text/javascript" src="/scripts/3rdparty/angular-1.6.2/angular-route.min.js"></script>
    <script type="text/javascript" src="/scripts/3rdparty/angular-1.6.2/angular-touch.min.js"></script>

    
    <script type="text/javascript"
            src="/scripts/promogogo/app/src/imagetest.js?version=20180125T215428000Z"></script>
    <link rel="stylesheet" type="text/css" href="/scripts/3rdparty/bootstrap4/css/bootstrap.min.css"/>
    
    
        
        <link rel="stylesheet" type="text/css" href="/css/go/mdb.css?version=20180125T215428000Z"/>
        <link rel="stylesheet" type="text/css" href="/css/go/gogostatic/coredone.css?version=20180125T215428000Z"/>
        <link rel="stylesheet" type="text/css" href="/css/go/gogostatic/gogoblog.css?version=20180125T215428000Z"/>
        <link rel="stylesheet" type="text/css" href="/css/go/gogopage_slice2.css?version=20180125T215428000Z"/>
        <link rel="stylesheet" type="text/css" href="/css/go/grindr_theme_slice2.css?version=20180125T215428000Z"/>
    
    
    

    
    <link rel="stylesheet" href="/scripts/3rdparty/font-awesome-4.6.3/css/font-awesome.min.css">
    <script type="text/javascript" src="/scripts/3rdparty/video.js/dist/video.min.js"></script>
    <link rel="stylesheet" type="text/css" href="/scripts/3rdparty/video.js/dist/video-js.min.css"/>
    <script type="text/javascript" src="/scripts/3rdparty/swiper342/dist/js/swiper.jquery.min.js"></script>
    <script type="text/javascript" src="/scripts/3rdparty/swiper342/dist/js/swiper.min.js"></script>
    <link rel="stylesheet" type="text/css" href="/scripts/3rdparty/swiper342/dist/css/swiper.min.css"/>
    
    
    
        
        
    
    
    
    
    
    
    <script type="text/javascript">

        var thisUri = document.location.href;
        var thisPageUrl = thisUri.split('?')[0];
        var should = thisUri.includes("dynamic");
        window.digitalData = {
            "skipCount": should,
            "page": {
                "pageInfo": {
                    "pageID": "2a50ed926c1b4785",
                    "pageName": "Making Life Sexy: How Helix Studios Is Pivoting From Fantasy to Reality",
                    "destinationURL": document.location.href,
                    "author": "Kevin O'Keeffe",
                    "issueDate": "2018-02-13T21:00:00.000Z", 
                    "publisher": "intomore",
                    "instance": "promogogo",
                    "category": {
                        "primaryCategory": "Culture", 
                        
                    },
                    "attributes": {
                        "posterImage": "https://media.promogogo.com/2018-02-12/79ae4f9c00f54d3abfdabe7783c0c54d.jpg",
                        "url": "1518474387063",
                        "seoUrl": "Making-Life-Sexy-How-Helix-Studios-Is-Pivoting-From-Fantasy-to-Reality",
                        "type": "BLOGENTRY",
                        "pageUrl": thisPageUrl,
                        "referrer": document.referrer,

                    },
                }
            }
        };


    </script>
    

        <script type="text/javascript">
            var isMobile = false;

            if (/Android|webOS|iPhone|iPod|BlackBerry|BB|PlayBook|IEMobile|Windows Phone|Kindle|Silk|Opera Mini/i.test(navigator.userAgent))
            {
                isMobile = true;
            }


            //create empty apntag object if it doesn't exist
            var apntag = apntag || {};
            //create a queue on the apntag object
            apntag.anq = apntag.anq || [];
            //load ast.js - async
            (function () {
                var d = document, e = d.createElement('script'), p = d.getElementsByTagName('head')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//acdn.adnxs.com/ast/ast.js';
                p.insertBefore(e, p.firstChild);
            })();

            var discoveryModalAdAvailable = false;
            //push commands to loading queue, to allow for async loading
            apntag.anq.push(function () {
                //set global page options
                apntag.setPageOpts({
                                     keywords: {
                                                   ads: [],
                                                },
                                     member: 7692
                                   });

                //define ad tags
                
                







if(isMobile) {
apntag.defineTag({
tagId: 11771475, sizes: [[320, 50], [300, 50]], targetId: 'A_M_Discovery_Banner'
});
apntag.defineTag({
tagId: 11771476, sizes: [[300, 250]], targetId: 'A_M_Discovery_MedRec1'
});
apntag.defineTag({
tagId: 11771477, sizes: [[300, 250]], targetId: 'A_M_Discovery_MedRec2'
});



} else {
                
apntag.defineTag({
tagId: 11771472, sizes: [[728, 90]], targetId: 'A_D_Top_LB'
});
apntag.defineTag({
tagId: 11771474, sizes: [[300, 600]], targetId: 'A_D_HalfPage'
});





}
apntag.defineTag({
tagId: 11934190, sizes: [[300, 250]], targetId: 'A_M_Discovery_MedRec_Middle'
});

apntag.defineTag({

//required params
targetId: 'A_Outstream_Video',
tagId: 11938084,
sizes: [1, 1],
allowedFormats: ['video'],
targetingParams: {},
video: {
frameworks: [1,2]
},
//the options object is passed to the renderer which creates the outstream player on the page
rendererOptions: {
"autoInitialSize": false,
"alignment": "center",
"playOnMouseover": false,
"audioOnMouseover": true,
"playVideoVisibleThreshold": 50,
"expandTime": 1000,
"playerTechnology": ['html5'],
"adText": "Ad",
"showMute": true,
"showVolume": true,
"showProgressBar": false,
"allowFullscreen": true,
"skippable": {
"videoThreshold": 15,
"videoOffset": 5,
"skipLocation": "top-left",
"skipText": "Video can be skipped in %%TIME%% seconds",
"skipButtonText": "SKIP",
}
}
});

                

                //define overlay ad tag
                apntag.defineTag({
                                     tagId: 11983261, sizes: [[320, 480], [300, 250]], targetId: 'Overlay_Mobile_Entry_Real'
                                 });

                //start loading tags
                apntag.loadTags();

                
                
                

                
                
                    apntag.onEvent('adAvailable', 'A_Outstream_Video', function() {
                        console.log('video ad available');
                        var hasSessionStore = typeof (Storage) !== 'undefined';
                        var sessionKey = 'into-grindr-session-ad-shown';
                        var sessionStarted = false;


                        var referrerIsGoogle = document.referrer.includes('google');
                        if (hasSessionStore)
                        {
                            sessionStarted = sessionStorage.getItem(sessionKey);
                        }
                        if (sessionStarted || referrerIsGoogle) {
                            var cornerVideoAd = $('.corner-video-ad');
                            cornerVideoAd.empty();
                        }
                        if (!sessionStarted && !referrerIsGoogle)
                        {
                            apntag.anq.push(function () {
                                apntag.showTag('A_Outstream_Video');
                            });
                            sessionStorage.setItem(sessionKey, true);
                        }
                });
                
                

            });
        </script>

        











<!-- Google Tag Manager -->


    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PR3HJ2D');</script>


<!-- End Google Tag Manager -->

<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "25529403" });
    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=25529403&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->








    

</head>
<body class=" grindr-theme grindr-theme-culture grindr-article"
>








    <div class="container-fluid">
        
            <div class="corner-video-ad">
                <div id="A_Outstream_Video">

                </div>
            </div>
        

            <div class="into-header-top">
                <div class="into-container-narrow">
                    <div class="article-header">
                        

                    </div>
                </div>
            </div>

    </div>

    
        
            
                <div class="container-fluid grindr-header-container">
                    


<!-- Mobile header start -->
<div class="d-lg-none into-header-mobile-wrapper js-into-header-mobile">
    <div class="into-header-mobile">
        <div>
            <div class="into-burger into-burger-mobile collapsed" onclick="clickBurger(this)" data-toggle="collapse" href="#mobileNav" aria-expanded="false" aria-controls="mobileNav"></div>
        </div>
        <div>
            <a title="home" href="/" class="into-logo-svg-mobile">
                <img src="/styles/intomore/into-logo.svg" height=24 style="margin-top: 10px" alt="Into"/>
            </a>
        </div>
        <div></div>
        
    </div>

    <div class="collapse into-header-mobile-nav" id="mobileNav">

        <div class="" into-search-container>
            <div ng-cloak class="mobile-nav-search">
                <form action="/">
                    <input class="" name="q" type="text" into-search-input
                           ng-cloak ng-model="search.mobileNavSearchInput" type="text" id=""
                           ng-change="searchOnChange(search.mobileNavSearchInput);"
                           placeholder="Search..."
                           input-limit="0" input-spinner="true"
                           list-template-url="search/result/list2.html"
                           request-base-url="/p/ajax/intosearch.do"
                           request-fixed-parameters="{{ {type: 'BLOGENTRY', limit: 5, published: 1} }}"
                           request-search-parameter="q"  ng-init="search.mobileNavSearchInput='';"
                           request-search-value=""
                           response-mapping="collection"
                           result-placement-selector="div.mobile-nav-search-result"
                           result-template-url="search/result/intosearchresultslice2.html"
                           result-class="result-list"
                           selected-item="search.selectedItem"
                           page-size-mapping="pagination.pageSize"
                           total-items-mapping="pagination.totalSize"
                           next-offset-mapping="pagination.nextOffset"
                    />
                </form>
                <span class="search-cancel" ng-click="$emit('clear-search-and-results')"><i class="fa fa-times-circle"></i></span>

            </div>
            <div class="">
                <div class="mobile-nav-search-result"></div>
            </div>
        </div>
        <ul class="into-header-mobile-menu">
            <li>
                <a href="/latest/"><span>Latest</span></a>
            </li>
            <li>
                <a href="/videos/"><span>Video</span></a>
            </li>
            <li>
                <a href="/travel/"><span>Travel</span></a>
            </li>
            <li>
                <a href="/culture/"><span>Culture</span></a>
            </li>
            <li>
                <a href="/you/"><span>You</span></a>
            </li>
            <li>
                <a href="/impact/"><span>Impact</span></a>
            </li>
            
        </ul>
        <div class="container-fluid">
            <div class="grindr-footer-form grindr-footer-form-mobilenav row m-auto" subscribe-footer>
                <div class="col-12">
                    <p>Sign me up for the latest.</p>
                </div>
                <div class="col-12 px-4 pb-2">
                    <form subscribe-form>
                        <div class="input-group grindr-sub">
                            <input type="email" name="email" class="grindr-sub-input" placeholder="yourname@email.com" />
                            <span class="input-group-btn">
                                                    <button class="btn btn-grindr-sub" type="submit">Subscribe</button>
                                                </span>
                        </div>
                    </form>
                    <div class="loading-email">
                        <i class="fa fa-spinner fa-spin"></i>
                    </div>
                    <div class="error grindr-errorbox">
                        <i class="fa fa-warning"></i> Oops! something went wrong. Please try again.
                    </div>
                </div>

                <div class="subscription-done col-12">
                    <div class="row">
                        <div class="col-3 col-lg-4">
                            <img src="/styles/intomore/unicorn.png" style="height: 100px; width: auto" alt="unicorn">
                        </div>
                        <div class="col-6 col-lg-4">
                            <p class="center" style="margin-top: 10px;">Woohoo!!! You're on the list!</p>
                        </div>
                        <div class="col-3 col-lg-4" style="transform: scaleX(-1);">
                            <img src="/styles/intomore/unicorn.png" style="height: 100px; width: auto" alt="unicorn">
                        </div>
                    </div>
                </div>
            </div>
            <div class="into-socialbox">
                <ul class="into-socialbox-links into-socialbox-links-menu text-center">
                    <li><a href="https://facebook.com/INTO" class="social-svg facebook-svg"></a></li>
                    <li><a href="https://twitter.com/INTO" class="social-svg twitter-svg"></a></li>
                    <li><a href="https://instagram.com/INTOmore" class="social-svg instagram-svg"></a></li>
                </ul>
            </div>
            <div class="into-nav-links-center">
                <ul>
                    <li><a href="https://intomore.com/poster/advertise-on-into/a09b7dab7ab648aa?adform=1">Advertise</a></li>
                    <li><a href="https://intomore.com/poster/about-us/095742e6153e4c79">About Us</a></li>
                </ul>
            </div>
        </div>

    </div>
</div>
<!-- Mobile header end -->

<!-- Header ads -->
<div class="into-header-top">
    <div class="into-container-narrow" >
        <div class="article-header">
            
            <div class="container-fluid">
                <div class="gr-top-banner-ad">
                    <div class="d-none d-md-block">
                        <div class="d-top-banner ad-banner-width ad-placeholder desktop-ad"></div>
                    </div>
                </div>
            </div>

        </div>
    </div>
</div>
<!-- Header ads end -->

<!-- Desktop header start -->
<div class="into-header-wrapper js-into-header d-none d-lg-block">
    <div class="into-header" into-search-container>
        <a title="home" href="/" class="into-logo-svg into-logo-svg-header">
            <img src="/styles/intomore/into-logo.svg" height=105 alt="Into"/>
        </a>
        <ul class="into-nav-front">
            <li>
                <a href="/latest/"><span>L</span>atest</a>
            </li>
            <li>
                <a href="/videos/"><span>V</span>ideo</a>
            </li>
            <li>
                <a href="/travel/"><span>T</span>ravel</a>
            </li>
            <li>
                <a href="/culture/"><span>C</span>ulture</a>
            </li>
            <li>
                <a href="/you/"><span>Y</span>ou</a>
            </li>
            <li>
                <a href="/impact/"><span>I</span>mpact</a>
            </li>
            
        </ul>
        <div class="into-burger collapsed d-none d-lg-block" data-toggle="collapse" href="#into-menu" aria-expanded="false" aria-controls="into-menu" onclick="clickBurger(this)"></div>
        <script>
            function clickBurger(element) {
                //discovery mode burger menu hack
                var burger = $(element);
                if(burger.hasClass("collapsed")) {
                    burger.removeClass('collapsed');
                } else {
                    burger.addClass('collapsed');
                }
            }
        </script>
        <div class="into-envelope d-none d-lg-block collapsed" data-toggle="collapse" href="#into-email-nav" aria-expanded="false" aria-controls="into-email-nav"></div>
        <div ng-class="['into-search', 'd-none', 'd-lg-block', {'search-visible': searchVisible}]" ng-init="searchVisible = false" ng-click="$emit('toggle-search-visible'); $emit('clear-search-and-results')"></div>
        <div ng-cloak class="nav-into-search-popover" ng-show="searchVisible">
            <form action="/">
                <input class="nav-search-input" name="q" type="text" into-search-input
                       ng-keypress="submitTest($event, 'test text')"
                       ng-cloak ng-model="search.navSearchInput" type="text" id="user"
                       ng-change="searchOnChange(search.navSearchInput);"
                       placeholder="Search..."
                       input-limit="0" input-spinner="true"
                       list-template-url="search/result/list2.html"
                       request-base-url="/p/ajax/intosearch.do"
                       request-fixed-parameters="{{ {type: 'BLOGENTRY', limit: 5, published: 1} }}"
                       request-search-parameter="q"  ng-init="search.navSearchInput='';"
                       request-search-value=""
                       response-mapping="collection"
                       result-placement-selector="div.nav-search-result"
                       result-template-url="search/result/intosearchresultslice2.html"
                       result-class="result-list"
                       selected-item="search.selectedItem"
                       page-size-mapping="pagination.pageSize"
                       total-items-mapping="pagination.totalSize"
                       next-offset-mapping="pagination.nextOffset"
                />
                
            </form>
            <div class="nav-search-result"></div>
        </div>
    </div>
    <div class="collapse" id="into-menu">
        <div class="d-flex justify-content-between">
            <div class="">
                <ul class="into-socialbox-links into-socialbox-links-menu">
                    <li><a href="https://facebook.com/INTO" class="social-svg facebook-svg"></a></li>
                    <li><a href="https://twitter.com/INTO" class="social-svg twitter-svg"></a></li>
                    <li><a href="https://instagram.com/INTOmore" class="social-svg instagram-svg"></a></li>
                </ul>
            </div>

            <div class="into-nav-links-right">
                <ul>
                    <li><a href="https://intomore.com/poster/advertise-on-into/a09b7dab7ab648aa?adform=1">Advertise</a></li>
                    <li><a href="https://intomore.com/poster/about-us/095742e6153e4c79">About Us</a></li>
                </ul>
            </div>
        </div>
    </div>
    <div class="collapse" id="into-email-nav">
        <div class="d-flex justify-content-center align-items-center" subscribe-header>
            <div>
                <span class="new-here">We're new here.</span> Queer news and culture.  For everyone.
            </div>
            <form subscribe-form>
                <div class="input-group grindr-sub">
                    <input type="email" name="email" class="grindr-sub-input form-control" placeholder="yourname@email.com">
                    <span class="input-group-btn">
                        <button class="btn btn-grindr-sub" type="submit">Subscribe</button>
                    </span>
                </div>
            </form>
            <div class="loading-email">
                <i class="fa fa-spinner fa-spin"></i>
            </div>
            <div class="error grindr-errorbox">
                <i class="fa fa-warning"></i> Oops! something went wrong. Please try again.
            </div>
            <div class="subscription-done">
                <i class="fa fa-"></i> Yay! You're on the list!
            </div>
        </div>
    </div>
</div>
<!-- Desktop header end -->
<script>

    var didScroll;
    var lastScrollTop = 0;
    var delta = 5;

    // on scroll, let the interval function know the user has scrolled
    $(window).scroll(function(event){
        didScroll = true;
    });
    // run hasScrolled() and reset didScroll status
    setInterval(function() {
        if (didScroll) {
            hasScrolled();
            didScroll = false;
        }
    }, 250);


    function hasScrolled() {
        var scroll = $(this).scrollTop();

        if (scroll >= 122) {
            $(".js-into-header").addClass("into-header-fixed");
            $('.skin-container-full-sticky').addClass('into-skin-fixed');
        } else if (scroll <= 62) {
            $(".js-into-header").removeClass("into-header-fixed");
            $('.skin-container-full-sticky').removeClass('into-skin-fixed');
        }

        if (Math.abs(lastScrollTop - scroll) <= delta)
            return;
        if (scroll > lastScrollTop && scroll > 60){
            // Scroll Down
            $('.js-into-header-mobile').addClass('nav-up');
        } else {
            // Scroll Up
            // If did not scroll past the document (possible on mac)...
            // if (scroll + $(window).height() < $(document).height()) {
            $('.js-into-header-mobile').removeClass('nav-up');
            //}
        }
        lastScrollTop = scroll;
    }


    $('#mobileNav').on('shown.bs.collapse', function () {
        $('body').addClass('noscroll');
    });

    $('#mobileNav').on('hide.bs.collapse', function () {
        $('body').removeClass('noscroll');
    });

</script>

                </div>
            
            
            


<div>
    <button id="open-ad-btn" type="button" class="btn btn-primary btn-lg d-none" data-toggle="modal" data-target="#myModal">
        Launch ad modal
    </button>

    <!-- Modal -->
    <div class="modal fade gr-discovery-ad-modal" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="close-dialog"><a type="button" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img
                            src="/styles/intomore/burger-close.svg" alt="X"></span></a>
                        <div class="ad-label">
                            <p class="advertisement">ADVERTISEMENT</p>
                        </div>
                    <div id="Overlay_Mobile_Entry_Real"></div>
                </div>
            </div>
        </div>
    </div>

    </div>
</div>

        
    


<div class=" container slideshow-target  " device="web">
    <div class="page-background background-container"></div>
    <div class="into-container-article">
    
        
            <div class="grindr-sharebuttons-wrapper d-none d-md-block">
                <div class="grindr-article-sharebuttons">
                    <a class="fb-share-btn"
                       href="https://www.facebook.com/sharer/sharer.php?app_id=472756216419966&sdk=joey&u=https://intomore.com/culture/Making-Life-Sexy-How-Helix-Studios-Is-Pivoting-From-Fantasy-to-Reality/2a50ed926c1b4785&display=popup&ref=plugin&src=share_button"
                       onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
                                                <span class="fa-stack fa-lg">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                                                </span>
                    </a>
                    <a class="tw-share-btn" href="https://twitter.com/share">
                                                <span class="fa-stack fa-lg">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                    </a>
                </div>
            </div>
        
    
    
        <div class="pbcontainer  " id="container50651575">
            <div class="container-background background-container">
                
                    
                
            </div>
            
                <div class="row-container page-row style-item roll-up in-view  ">
                    <div id="row50651564" class="row no-gutters full-width  grindr-first-row-container">
                            
                        
                            
                            
                                
                                    <div class="grindr-sharebuttons-wrapper col order-12 order-md-1 d-flex d-md-none justify-content-end justify-content-lg-start">
                                        <div class="grindr-article-sharebuttons">
                                            <a class="fb-share-btn"
                                               href="https://www.facebook.com/sharer/sharer.php?app_id=472756216419966&sdk=joey&u=https://intomore.com/culture/Making-Life-Sexy-How-Helix-Studios-Is-Pivoting-From-Fantasy-to-Reality/2a50ed926c1b4785&display=popup&ref=plugin&src=share_button"
                                               onclick="return !window.open(this.href, 'Facebook', 'width=640,height=580')">
                                                <span class="fa-stack fa-lg">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                            <a class="tw-share-btn" href="https://twitter.com/share">
                                                <span class="fa-stack fa-lg">
                                                    <i class="fa fa-circle fa-stack-2x"></i>
                                                    <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
                                                </span>
                                            </a>
                                        </div>
                                    </div>
                                
                            
                            
                        
                        <div class="row-background background-container"></div>
                        
                            <div id="col50651565"
                                 class="
                            
                             order-2
                                
                                col-12 col 
                            
                            page-column ">
                                
                                <div class="column-background background-container"></div>
                                
                                
                                    
                                
                                
                                
                                    
                                    

                                    






    
    
    
        
            
            
                
                    
                        









    <div class="banner-group row">
    <div class="col-12 order-2 order-md-1 extra-container banner-text-below grindr-title">
        <div class="grindr-banner-section">Culture</div>
        <h1 class="grindr-banner-title">Making Life Sexy: How Helix Studios Is Pivoting From Fantasy to Reality</h1>
        <h2 class="grindr-banner-kicker"></h2>
        
            <div class="grindr-banner-byline">
                <div class="grindr-banner-author">By: <strong>Kevin O'Keeffe</strong></div>
                <div class="grindr-banner-time">
                    
                        
                        
                        13 Feb 2018
                    

                </div>
            </div>

        

        <div class="grindr-banner-blurb"></div>

        
    </div>
    
    
        <div class="col-12 order-1 order-md-2 extra-container banner-container grindr-banner banner-embed">
            <div class="banner-extra page-extra style-item" id="extra11177609">
                <div class="banner-embed-back" style="background-image: url(https://media.promogogo.com/2018-02-12/3fc286a03fee4dc39a6e09d137cae23e.jpg)"></div>
                <div class="banner-embed-inner">
                    <div style="position: relative; display: block; max-width: 100%;"><div style="padding-top: 56.25%;"><iframe src="//players.brightcove.net/5428591958001/S18F4UGdb_default/index.html?videoId=5733168892001" 
allowfullscreen 
webkitallowfullscreen 
mozallowfullscreen 
style="position: absolute; top: 0px; right: 0px; bottom: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div></div>
                </div>
            </div>
        </div>
    
    </div>


                    
                    
                
                
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    



                                        
                                    

                                    
                                    
                                    
                                
                                
                                

                            </div>
                        

                            

                            


                    </div>
                </div>
            
                <div class="row-container page-row style-item roll-up in-view  ">
                    <div id="row50651568" class="row no-gutters  grindr-row-container">
                            
                        
                        <div class="row-background background-container"></div>
                        
                            <div id="col50651569"
                                 class="
                            
                            
                                
                                
                                     col-12 col-lg-7
                                    
                                    
                                
                                
                            
                            page-column ">
                                
                                <div class="column-background background-container"></div>
                                
                                    
                                        
                                            <div id="A_M_Discovery_MedRec2" class="center">
                                                <script type="text/javascript">
                                                    if (isMobile)
                                                    {
                                                        apntag.anq.push(function () {
                                                            //signal to script that this DOM element has been loaded and is ready to be populated with an ad
                                                            apntag.showTag('A_M_Discovery_MedRec2');
                                                        });
                                                    }

                                                </script>
                                            </div>
                                        
                                    
                                
                                
                                    
                                        
                                            

                                        
                                    
                                
                                    
                                
                                
                                
                                
                                    
                                    
                                    

                                    






    
    
    
        
            
            
            
            
            
                





<div class="extra-container blurb-container">
    <div class="blurb-extra page-extra style-item " id="extra11177610">
        <div class="extra-background background-container"></div>
        
            <div class="pbblurb  contentbackground">
                
                
                
                
                    <div class="content">
                        <p>Kyle Ross and Max Carter got engaged in December. Max proposed to Kyle over the <a href="https://twitter.com/KyleRossXXX/status/946458065007796227?ref_src=twsrc%5Etfw&ref_url=https%3A%2F%2Fwww.gaybuzzer.com%2Fgay-xxx-powercouple-kyle-ross-max-carter-getting-married%2F">holidays</a>, after over five years of dating and shortly after moving out to a new home in Las Vegas. The young couple announced the news of their engagement in much the same way as most young people these days: a picture of the ring on social media and a “He said yes!” <a href="https://twitter.com/MaxCarterXXX/status/946230534778380289">tweet</a>. They got a whole bunch of likes on these posts, as most engagement announcements do. If you were just scrolling past it on your timeline, you’d likely mistake it for a typical Christmas proposal. It was an ordinary engagement, just like any other.</p>
                    </div>
                
            </div>
        


        <script type="text/javascript">
            $(document).ready(function() {
                var thisBlurb = $("#extra11177610");
                var target = $(window);

                thisBlurb.find(".tw-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var articleURL = location.href;

                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();
                    var twitterText = $($(evt.target).parents('blockquote')[0]).find('.twitter-text').text() || quote;
                    
                    var width  = Math.min(575, target.width()),
                            height = 400,
                            left   = (target.width()  - width)  / 2,
                            top    = (target.height() - height) / 2,
                            url    =  'http://twitter.com/share' + "?text=" + encodeURIComponent(twitterText) + "&url=" + encodeURIComponent(articleURL),
                            opts   = 'status=1' +
                                     ',width='  + width  +
                                     ',height=' + height +
                                     ',top='    + top    +
                                     ',left='   + left;

                    window.open(url, 'twitter', opts);

                    return false;
                });

                thisBlurb.find(".fb-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();

                    var url = 'https://www.facebook.com/sharer/sharer.php' +
                              "?app_id=472756216419966&sdk=joey&display=popup&ref=plugin&src=share_button" +
                              
                              "&u=" + location.href +
                              
                              "&quote=" + encodeURIComponent(quote);



                    window.open(url, 'Facebook', 'width=640,height=580');

                    return false;
                });
            });
        </script>
        <script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    

    
    
    
        
            
            
            
            
                




<div class="extra-container embed-container">
    <div class="embed-extra page-extra style-item " id="extra11177612">
        <div class="extra-background background-container"></div>
        <div class="embed contentbackground">
            
                
                
                    <div class="content">
                        <blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Guess what... <a href="https://t.co/0idoAA6mN2">pic.twitter.com/0idoAA6mN2</a></p>&mdash; Kyle Ross (@KyleRossXXX) <a href="https://twitter.com/KyleRossXXX/status/946258307559444480?ref_src=twsrc%5Etfw">December 28, 2017</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                    </div>
                
            
        </div>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    

    
    
    
        
            
            
            
            
            
                





<div class="extra-container blurb-container">
    <div class="blurb-extra page-extra style-item " id="extra11177613">
        <div class="extra-background background-container"></div>
        
            <div class="pbblurb  contentbackground">
                
                
                
                
                    <div class="content">
                        <p>But Kyle and Max are not an ordinary couple. Their tweets got likes not just from friends, but mostly from fans who know them as Helix Studios’ longest-tenured performers. They are porn stars.</p>
<p>They’ve been shooting scenes for Helix for about as long as they’ve been together (over five years). Through those years, they’ve grown as boyfriends not just within their relationship, but on <a href="https://twitter.com/jane_tsuang/status/953174369072795648" sl-processed="1">social media</a>, inspiring a <a href="https://twitter.com/FrancisMastroMJ/status/956629420676141061" sl-processed="1">fanatic following</a>. Even as they’ve taken on newer roles, Kyle as an administrator for the company, and Max as the director of Helix sub-site 8TeenBoy, they continue to perform as models, often together.</p>
<p>In effect, Kyle and Max are the First Couple of Helix Studios. They are the longest-lasting, most visible faces of a brand that is, in many ways, shaping the way forward for gay porn. In a time where social media is king, vloggers are the new celebrities, and reality TV remains a dominant cultural force, Helix is taking all those trends and running with them. </p>
<p>From encouraging social media use among models to casting model boyfriends together, they are marketing not just the sex of its scenes, but the men themselves. They are creating, as Kyle called them in an interview, “personality stars.” Rather than create a fantasy, as pornography most often does, Helix is making reality sexy. </p>
<p>They’re making life itself sexy.</p>
<p><img src="https://media.promogogo.com/2018-02-12/22321add143242bd979a74545ef42cca.jpg"><br></p>
<h3>The Real Boyfriends of Porn</h3>
<p>“I feel like with a lot of studios it's more of just, ‘We're going to film you having sex,’” said Joey Mills, one of the studio’s most popular models, during a December visit to Helix’s San Diego operation. “It’s pretty much factory porn. You're here, film sex, ship you out.”</p>
<p>Suffice it to say, Helix Studios doesn’t believe in the factory system. From family dinners both formally and informally planned by studio heads, to awards ceremonies attended as a unit, to a general sense of camaraderie between the models, there’s plenty of incentive beyond just money for guys to work with the studio repeatedly.</p>
<p>Casey Roman, a producer for Helix, said the person behind the porn is what makes Helix different. “We cast based on looks and personality, and they're both equally important,” he said in an interview with his husband, director Alex Roman. “The models that we have are cast because of their specific personalities that they already have. We don't ever give anybody a persona.”</p>
<p>Helix changed when the Romans joined owner Keith Miller’s studio over five years ago. What was a successful, if not exemplary, twink porn site got more professional under the trio’s guidance. They leaned into models’ personalities and improved the actual craft of the scenes. (The quality has grown so exponentially that Helix now employs an art director and stylist for scenes, among other creatives.)</p>
<blockquote>"You can break up and it's done and there's still going to be people."</blockquote>
<p>“When we got here, the previous crew's mentality was, ‘All right, hurry up and get all this stuff done so that we can be home by 2:00,’” Casey said. “They didn't put any effort whatsoever into the porn being good. I think a lot of people that get into the industry think that porn sells no matter what, so just set up a camera and have the two guys fuck, and then you're done, the day is over, and you just sell it. &hellip; [We get the importance of] the quality of the porn and the quality of the sex, and how natural the sex is, and the finished product.”</p>
<p>This high quality of production draws a high quality of model, all of whom are flown out, meet the other guys, flirt, and have fun. Because of the focus on the personal, a Helix relationship like Kyle and Max’s is not uncommon. Joey, for instance, dated co-star Ashton Summers for several months last year. Newer model Marcell Tykes joined the studio with his boyfriend, Adrian Kelley.</p>
<p>“We made the decision to come in together,” Marcell said during a December visit to Helix’s studio in San Diego. He first talked to Casey before he met Adrian. “Once the scene came together, that's when my boyfriend came into the picture. I told him about it, and he was interested in doing scenes together.”</p>
<p><img src="https://media.promogogo.com/2018-02-12/d9ebfbda2d434cc18671b78553943d7c.jpg"><br></p>
<p>You might imagine Helix to be hesitant about these relationships, for fear of mess on set or breakups. Other studios deemphasize the personal lives of their models to a great extent; Sean Cody, for instance, names its models only by first name, and most don’t have social media accounts. Their <a href="https://www.thesword.com/sean-cody-deacon-asher-bareback-boyfriends.html" sl-processed="1">introduction</a> of real-life boyfriends Deacon and Asher as models last year was a major break from tradition. </p>
<p>Helix, on the other hand, leans into the dating every chance they get.</p>
<p>“I love filming boyfriends,” producer Casey Roman said in an interview with his husband, director Alex Roman. “Since we cast based on looks and personality, the guys will come out here for a party and it'll be like 20 guys, and they'll all be the hottest guys, and they'll all have the best personalities. So it's the perfect Grindr for everybody.”</p>
<p>More hookups lead to more scenes between boyfriends, delighting fans who invest in Helix relationships. Of course, those relationships do end; Joey and Ashton called things off not long after doing a series of <a href="http://str8upgayporn.com/exclusive-joey-mills-and-ashton-summers-on-becoming-gay-porn-stars-how-they-connect-with-fans-and-more/" sl-processed="1">interviews</a> about their romance for gay porn blog Str8UpGayPorn. Evan Parker, a veteran model, <a href="http://str8upgayporn.com/evan-parker-andy-taylor-helix-break-up/" sl-processed="1">ended things</a> with frequent co-star Andy Taylor, only to quickly start <a href="https://www.youtube.com/watch?v=mpQlTUbyMwM" sl-processed="1">dating</a> another fellow Helix guy, Tyler Hill. </p>
<p>Most infamously, fan favorites Blake Mitchell and Casey Tanner broke up amid <a href="http://str8upgayporn.com/exclusive-blake-mitchell-and-casey-tanner-break-up-again-after-affair-with-homewrecker-sean-ford/" sl-processed="1">accusations</a> of cheating. The two exes had a (now defunct) <a href="https://www.youtube.com/channel/UCkg2v52zxpOVEuDCWQep2Gw" sl-processed="1">YouTube channel</a> together, and their breakup drew headlines and panicked social media reactions akin to those following a Kardashian divorce.</p>
<p>Sometimes, the breakups are clean &mdash; Joey and Ashton remain amicable, for example. But being friendly with your ex and filming a sex scene with your ex are not the same thing. Sometimes, a model swap or two is needed.</p>
<p>“I always ask them like, ‘Does this mean that you can't be here at the same time with this guy now?’ or, ‘Was there somebody that broke you guys up?’ or, ‘Is this somebody that you hate now because of it?’” Casey explained. “Like, ‘Let me know who I can't schedule you with.’ But it's usually not a big problem.”</p>
<p>Still, a breakup doesn’t mean the end of the fandom for two Helix stars’ relationship. “You can break up and it's done and there's still going to be people,” Joey said. “There are fan accounts that are for me and him being together and it's all people tweet about. People base their whole fandom, whatever, on that one piece. So it sticks around. It will never go away.”</p>
<p><img src="https://media.promogogo.com/2018-02-12/ac648408390e4264b3f3c867da864961.jpg"><br></p>
<p>Not every model is eager to jump in bed with a co-star. Cameron Parks, a younger Helix model who also works behind the scenes as a PA for director Alex Roman, technically cannot date other models because of his office job. But he likely wouldn’t anyway.</p>
<p>“It's very attractive, because you come out here, and some of the boys are like, ‘I'm from bumfuck Idaho, and I've never seen a hot guy before, and here we are having sex. I need to cling to that’,” Cameron told INTO in an interview on one of Helix’s sets. “It's very publicized and everything you do is like an internet relationship, and somebody is going to make a fandom over it, and try to create a Twitter account about you. Then God forbid something happens then you've got to pretend like you're still dating or something. It adds more of a headache to it.”</p>
<p>There are benefits to dating that go beyond love that might make such a headache worth it, though. “Ashton Summers got like 40,000 followers from dating Joey for like two months,” Cameron said. In essence: The fans got invested in Ashton because of the collective Ashton and Joey. But that isn’t enough for Cameron: “I can see how it's appealing, but I'd say try to really get to know the person before you maybe publicize it.”</p>
<p>Technically speaking, these relationships are not part of Helix’s product, and everyone interviewed was insistent that none of the romance is staged for the drama or attention. But the end result is the same: Fans of Helix on social media &mdash; primarily Twitter, but also Instagram and other platforms &mdash; get as invested in the relationships as they do the porn, maybe even moreso.</p>
<h3>Keeping Up With The Stars &mdash;  And Fans</h3>
<p>Considering Helix is a gay porn studio, you might assume the fans the guys we are talking about are all male. Quite the opposite; a sizable percentage of their fans are women. The Romans wouldn’t provide an exact number, but Casey described the fanbase as “a lot of females &mdash; not a majority of females, but a lot.”</p>
<p>Kyle and Max, interviewed together when they came in from their new house in Las Vegas (where Helix is moving the majority of its operation to), said that the female fans tend to be the most invested of all. Kyle even described them as “mega fans.”</p>
<p>“That just came out of nowhere,” he added. “It's not like we are catering or pandering to females or anything. We are just making gay porn. On Twitter, it turns out quite a bit of our big fans are females.”</p>
<p>The guesses as to why are varied. Kyle thinks that Helix’s young models trigger female fans’ “mommy” sense. Max thinks that the young models of Helix look like anime characters that appeal to younger female fans. The Romans assigned more importance to how the studio treats the models in the scenes.</p>
<blockquote>“We want everybody to be special here... We want them to be stars."</blockquote>
<p>“The guys are less objectified,” Alex guesses. “We try to put them in things where they don't necessarily look like sluts, or one of them has to be a whore, or something like that. So it's easier for them to take in. &hellip; They can watch the porn and then not be worried about the model.”</p>
<p>It’s not totally unprecedented: Other queer properties have been growing their female audiences as of late as well. Think of RuPaul’s Drag Race, which enjoys an <a href="http://www.slate.com/blogs/outward/2017/01/09/why_drag_queens_biggest_fans_are_increasingly_young_women.html" sl-processed="1">enormous fanbase</a> of young girls. As gay content moves into the mainstream, so too does the audience diversify.</p>
<p>Whatever inspires it, fans of all genders are invested and passionate. Helix models receive thousands and thousands of dollars worth of fan gifts regularly &mdash; and not just jockstraps and dildos, either. In two days spent on Helix’s set, INTO’s team spoke to models who received housewares, cars, Safeway gift cards, and even handmade arts and crafts projects celebrating them. One fan sends in dozens of personalized tiles for the models. (During our visit, those tiles littered the studio’s lounge area.)</p>
<p><img src="https://media.promogogo.com/2018-02-12/28a2b031d742453d944a494fe57dc6f1.png"><br></p>
<p>Perhaps most surprising was the case of Tristan Adler, a model with Kyle’s 8TeenBoy sub-brand. </p>
<p>When INTO visited Helix in December, Tristan’s first scene had yet to be released. Yet that hadn’t stopped fans who already knew him on Twitter and Twitch from sending in presents. As Kyle noted, all it took was a mention or two from production on Twitter, “and he's got gifts coming in nonstop.” When Tristan finally came in to pick up his gifts, it took multiple trips and the help of fellow model Luke Wilder just to get them all out of the studio.</p>
<p>Thanks to these fan gifts, Twitter is practically a second revenue stream for models. And Helix is eager to feed into the social media frenzy. Though Kyle stopped short of saying having a Twitter is required, it’s clear that it’s an expectation of being part of the studio.</p>
<p>“If we are going to be having them out, we are going to be using them over and over, we strongly encourage them to be on Twitter,” Kyle said. “That's so important, just to have a presence. Even posting their personal stuff, it's so important. Also, the second thing is that when people out here, the way that it's run, the way that it's professional, people are proud to get that Helix deal. People are proud that, ‘Oh my God. Helix called me and I'm out here filming now.’ They want to tell everyone about it, and want to share their experience.”</p>
<p>This goes for fans, too. “I remember a fan said &mdash; how did it go? ‘There's no point in having a Helix membership if you don't also have a Twitter,’” Alex said.</p>
<p>Twitter has even become part of the porn itself. The studio incorporates Q&A sessions at the beginning of certain scenes, branded as #Helix. “They’ll post a question in the morning before they shoot that scene that day,” Max explained. “‘#Helix Q&A, post your questions.’ Then several hours go by, and they’ll start using all the questions. They usually get like 50 plus questions in a 2-3 hour span.”</p>
                    </div>
                
            </div>
        


        <script type="text/javascript">
            $(document).ready(function() {
                var thisBlurb = $("#extra11177613");
                var target = $(window);

                thisBlurb.find(".tw-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var articleURL = location.href;

                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();
                    var twitterText = $($(evt.target).parents('blockquote')[0]).find('.twitter-text').text() || quote;
                    
                    var width  = Math.min(575, target.width()),
                            height = 400,
                            left   = (target.width()  - width)  / 2,
                            top    = (target.height() - height) / 2,
                            url    =  'http://twitter.com/share' + "?text=" + encodeURIComponent(twitterText) + "&url=" + encodeURIComponent(articleURL),
                            opts   = 'status=1' +
                                     ',width='  + width  +
                                     ',height=' + height +
                                     ',top='    + top    +
                                     ',left='   + left;

                    window.open(url, 'twitter', opts);

                    return false;
                });

                thisBlurb.find(".fb-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();

                    var url = 'https://www.facebook.com/sharer/sharer.php' +
                              "?app_id=472756216419966&sdk=joey&display=popup&ref=plugin&src=share_button" +
                              
                              "&u=" + location.href +
                              
                              "&quote=" + encodeURIComponent(quote);



                    window.open(url, 'Facebook', 'width=640,height=580');

                    return false;
                });
            });
        </script>
        <script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    

    
    
    
        
            
            
            
            
                




<div class="extra-container embed-container">
    <div class="embed-extra page-extra style-item " id="extra11177614">
        <div class="extra-background background-container"></div>
        <div class="embed contentbackground">
            
                
                
                    <div class="content">
                        <iframe width="560" height="315" src="https://www.youtube.com/embed/Pctpg9HU1h8" frameborder="0" allow="autoplay; encrypted-media" allowfullscreen></iframe>
                    </div>
                
            
        </div>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    

    
    
    
        
            
            
            
            
            
                





<div class="extra-container blurb-container">
    <div class="blurb-extra page-extra style-item " id="extra11177615">
        <div class="extra-background background-container"></div>
        
            <div class="pbblurb  contentbackground">
                
                
                
                
                    <div class="content">
                        <p>The Q&As began as a way to keep the interactive element from their now defunct live shows, Alex said; they missed the <a href="https://www.helixstudios.net/video/5689/helix-cameron-parks-and-tyler-hill.html">interplay</a> between fans and models. Looking at it as <a href="https://www.helixstudios.net/video/5611/helix-gabriel-martin-and-joey-mills.html">part</a> of their whole brand, though, it feels natural and fitting. The studio that draws such interest and passion from Twitter would obviously have <a href="https://www.helixstudios.net/video/5291/helix-kyle-ross-and-corbin-colby.html">Twitter Q&As</a>.</p>
<p>If the relationships are the reality TV side of Helix, then these Q&As are the vlogger side. Not much separates a #Helix segment from any twink YouTuber’s frequent Q&A videos &mdash; besides the fact that the Helix models fuck after, of course. With that in mind, it’s unsurprising that Blake Mitchell and Casey Tanner had their own YouTube channel, or that Joey and Cameron briefly <a href="http://str8upgayporn.com/parks-mills-update-cameron-parks-and-joey-mills-take-fan-questions-in-reverse-diarrhea-qa/">had their own</a>. These channels aren’t officially affiliated with Helix, but they all help make these models more human and draw even more fan passion. It’s all a part of building, as Kyle put it, those “personality stars.”</p><p><img src="https://media.promogogo.com/2018-02-12/72ff74a2fa1f4805889df11d59fb28cd.jpg"><br></p>
<p>The porn scene has been changing the way it makes revenue for some time, first away from DVDs and into online subscription-based sites. As sites like PornHub, which offer a free alternative to subscribing to specific sites, porn requires new revenue models. The economy shifts with new technologies; porn, like any other industry, needs to adapt to keep up. </p>
<p>“We want everybody to be special here,” Cameron explained. “Keith [Miller, Helix’s owner] is always saying, ‘We want them to be stars.’ That's his vision of everything, and he wants everybody to be 'You can only come here to see this.’ You can't run away to somewhere else or you can't loop around it. That's how we want our revenue.”</p>
<p>Suffice it to say there’s a lot riding on Helix’s personality-forward approach. As more porn stars turn to services like <a href="https://onlyfans.com/">OnlyFans</a> to make independent revenue, they’re banking on their individual connection with audiences to help sell subscriptions. Helix’s personality-forward strategy is that same idea, but on a macro scale. It’s a symbiotic relationship: The models are elevated by being associated with the studio, and the studio is rewarded with audience loyalty to their models.</p>
<p>Helix Studios is aiming to inspire devotion, and not just based on the quality of the scenes, though the quality is <a href="http://str8upgayporn.com/helixs-lifeguards-takes-best-picture-at-the-str8upgayporn-awards-complete-list-of-winners/">award-winning</a>. But with exclusive models broadcasting their lives across social channels, Helix is selling the idea that theirs is an experience you cannot find elsewhere. </p>
<p>Think of Kyle and Max’s next few months post-engagement, for instance. They’ll be wedding planning, eventually executing it, and then moving on to married life. Will Helix viewers get to see the wedding? Will they shoot a marriage scene &mdash; perhaps even film their honeymoon? The possibilities are endless. </p>
<p>But one thing’s for certain: The fans will be watching.</p>
                    </div>
                
            </div>
        


        <script type="text/javascript">
            $(document).ready(function() {
                var thisBlurb = $("#extra11177615");
                var target = $(window);

                thisBlurb.find(".tw-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var articleURL = location.href;

                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();
                    var twitterText = $($(evt.target).parents('blockquote')[0]).find('.twitter-text').text() || quote;
                    
                    var width  = Math.min(575, target.width()),
                            height = 400,
                            left   = (target.width()  - width)  / 2,
                            top    = (target.height() - height) / 2,
                            url    =  'http://twitter.com/share' + "?text=" + encodeURIComponent(twitterText) + "&url=" + encodeURIComponent(articleURL),
                            opts   = 'status=1' +
                                     ',width='  + width  +
                                     ',height=' + height +
                                     ',top='    + top    +
                                     ',left='   + left;

                    window.open(url, 'twitter', opts);

                    return false;
                });

                thisBlurb.find(".fb-quote-btn").click(function(evt) {
                    evt.preventDefault();
                    var quote = $($(evt.target).parents('blockquote')[0]).find('.quote-text').text();

                    var url = 'https://www.facebook.com/sharer/sharer.php' +
                              "?app_id=472756216419966&sdk=joey&display=popup&ref=plugin&src=share_button" +
                              
                              "&u=" + location.href +
                              
                              "&quote=" + encodeURIComponent(quote);



                    window.open(url, 'Facebook', 'width=640,height=580');

                    return false;
                });
            });
        </script>
        <script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    

    
    
    
        
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                



    <div class="author-extra d-flex " id="extra11177620">
        <div class="author-box">
           <div class="w-100">
               <hr class="" style="" />
           </div>
            <div class="d-flex">
                
                    
                        
                        <div>
                            <div class="author-image" style="background-image: url(https://media.promogogo.com/intomore/2017-12-15/2e66b5b8f9774effabb1634049bd66b2.jpg)"></div>
                        </div>
                    
                    
                    <div class="author-text ">
                        
                            <div class="author-title">Kevin O&#39;Keeffe</div>
                        
                        
                            <div class="author-description">Kevin O&#39;Keeffe is a writer and &#39;RuPaul&#39;s Drag Race&#39; herstorian. He covers film and TV for INTO, and writes the movie review column &quot;But How Gay Is It?&quot; every Friday.</div>
                        
                        <div class="author-links">
                            
                            
                                <a class="author-link author-tw" href="https://twitter.com/search?q=kevin p okeeffe" target="_blank">twitter</a>
                            
                            
                                <a class="author-link author-insta" href="https://www.instagram.com/kevinpokeeffe/" target="_blank">instagram</a>
                            
                            
                            
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

            
            
            
                
            
            
        
    



                                        
                                    

                                    
                                    
                                    
                                    
                                
                                
                                
                                

                            </div>
                        
                            <div id="col50651572"
                                 class="
                            
                            
                                
                                
                                    
                                     d-none d-lg-block col-lg-5
                                    
                                        
                                    
                                
                                
                            
                            page-column ">
                                
                                <div class="column-background background-container"></div>
                                
                                    
                                
                                
                                    
                                
                                    
                                
                                
                                
                                
                                <div class="sliding-ad-column">
                                    
                                    
                                    
                                    

                                    






    
    
    
        
            
            
            
            
                




<div class="extra-container embed-container">
    <div class="embed-extra page-extra style-item " id="extra11177611">
        <div class="extra-background background-container"></div>
        <div class="embed contentbackground">
            
                
                
                    <div class="content">
                        <div id="A_D_HalfPage" class="ad-article">
<script type="text/javascript">
         apntag.anq.push(function() {
             apntag.showTag('A_D_HalfPage');
         });
     </script>
</div>
                    </div>
                
            
        </div>
    </div>
</div>
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
            
                
            
            
        
    



                                        
                                    

                                    
                                    
                                    
                                    

                                    <div trending-articles></div>
                                    <div class="sidebar-subscribe d-flex flex-column m-auto" ng-cloak subscribe-social-box>
                                        <div class="black-box">
                                            <div class="queer-news">Queer news and culture.</div>
                                            <div class="for-everyone">For everyone.</div>
                                        </div>
                                        <form subscribe-form class="into-socialbox-form">
                                            <input type="email" name="email" class="grindr-sub-input" placeholder="yourname@email.com">
                                            <button class="btn btn-grindr-sub" type="submit">Subscribe</button>
                                        </form>
                                        <div class="loading-email">
                                            <i class="fa fa-spinner fa-spin"></i>
                                        </div>
                                        <div class="error grindr-errorbox">
                                            <i class="fa fa-warning"></i> Oops! something went wrong. Please try again.
                                        </div>
                                        <div class="subscription-done">
                                            <i class="fa fa-"></i> Yay! You're on the list!
                                        </div>
                                    </div>
                                </div>
                                
                                
                                
                                
                                

                            </div>
                        

                            

                            


                    </div>
                </div>
            
        </div>

    

        
            
            

        
        
            
        
        
        

        
            
            






<div class="over-the-top-ad">
    <div class="close-btn"></div>
    <div class="d-block d-md-none">
        <div class="m-banner ad-banner-width ad-placeholder mobile-ad"></div>
    </div>
</div>

<script>

var overTheTopAdClosed = false;

$(document).ready(function() {
 var overTheTopCloseBtn = $('.over-the-top-ad .close-btn')

    // show close button after 7 seconds
    setTimeout(function(){
        overTheTopCloseBtn.show();
    }, 7000)

    overTheTopCloseBtn.click(function(){
        overTheTopAdClosed = true;
        $('.over-the-top-ad').hide();
    })

if (!isMobile)
{
    $('.over-the-top-ad').hide();
}
    var adRefreshInterval = 20;


    refreshAdOnInterval(adRefreshInterval, "A_M_Discovery_Banner");





    
    
    
    

    
    

    
    

    
    

    
    


})
</script>

            
                
                    
                        
                        
                            
                                
                                
                            
                        
                    
                
            
            
                
                    
                        
                        
                            
                                
                                
                            
                        
                    
                
            
            
            
                <div related-articles></div>
            
            
            

        

        <div id="nextpage"></div>
        
        
    </div>

</div>

    <div class="container-fluid into-container-light into-container-footer">
        <div class="container into-container-narrow">
            






<div class="grindr-footer row">
    <div class="grindr-footer-logo col-lg-3">
        <div>
            <img class="footer-logo" height=87 width=145 src="/styles/intomore/into-logo.svg" alt="Into"/>
        </div>
        <span class="grindr-footer-blurb grindr-footer-blurb-mobile d-lg-none">So what are you INTO?</span>
        <div class="into-socialbox d-none d-lg-block pt-3">
            <ul class="into-socialbox-links into-socialbox-links-menu">
                <li><a href="https://facebook.com/INTO" class="social-svg social-svg-inverted facebook-svg"></a></li>
                <li><a href="https://twitter.com/INTO" class="social-svg social-svg-inverted twitter-svg"></a></li>
                <li><a href="https://instagram.com/INTOmore" class="social-svg social-svg-inverted instagram-svg"></a></li>
            </ul>
        </div>
    </div>
    <div class="col-lg-9">
        <div class="grindr-footer-links row">
            <ul class="col-12 section-links d-lg-flex justify-content-between">
                <li><a href="/latest/"><span>L</span>atest</a></li>
                <li>
                    <a href="/videos/"><span>V</span>ideo</a>
                </li><li>
                <a href="/travel/"><span>T</span>ravel</a>
            </li><li>
                <a href="/culture/"><span>C</span>ulture</a>
            </li><li>
                <a href="/impact/"><span>I</span>mpact</a>
            </li><li>
                <a href="/you/"><span>Y</span>ou</a>
            </li>
            </ul>

        </div>
        <div class="grindr-footer-form" subscribe-footer>
            <div class="grindr-sub-wrapper row">
                <div class="col-lg-4 d-flex justify-content-left">
                    <p>Sign me up for the latest.</p>
                </div>
                <div class="col-lg-8">
                    <form subscribe-form>
                        <div class="input-group grindr-sub">
                            <input type="email" name="email" class="grindr-sub-input" placeholder="yourname@email.com" />
                            <span class="input-group-btn">
                            <button class="btn btn-grindr-sub" type="submit">Subscribe</button>
                        </span>
                        </div>
                    </form>
                    <div class="loading-email">
                        <i class="fa fa-spinner fa-spin"></i>
                    </div>
                    <div class="error grindr-errorbox">
                        <i class="fa fa-warning"></i> Oops! something went wrong. Please try again.
                    </div>
                </div>
            </div>

            <div class="subscription-done col-12">
                <div class="row">
                    <div class="col-3 col-lg-4">
                        <img src="/styles/intomore/unicorn.png" style="height: 100px; width: auto" alt="unicorn">
                    </div>
                    <div class="col-6 col-lg-4">
                        <p class="center" style="margin-top: 10px;">Woohoo!!! You're on the list!</p>
                    </div>
                    <div class="col-3 col-lg-4" style="transform: scaleX(-1);">
                        <img src="/styles/intomore/unicorn.png" style="height: 100px; width: auto" alt="unicorn">
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 d-lg-none">
        <div class="into-socialbox pt-3">
            <ul class="into-socialbox-links into-socialbox-links-menu">
                <li><a href="https://facebook.com/INTO" class="social-svg social-svg-inverted facebook-svg"></a></li>
                <li><a href="https://twitter.com/INTO" class="social-svg social-svg-inverted twitter-svg"></a></li>
                <li><a href="https://instagram.com/INTOmore" class="social-svg social-svg-inverted instagram-svg"></a></li>
            </ul>
        </div>
        <div class="grindr-footer-links">
            <ul class="other-links">
                <li>
                    <a href="https://intomore.com/poster/privacy-policy/aa6c796c0c8c4fe7">Privacy Policy</a>
                </li>
                <li>
                    <a href="https://intomore.com/poster/into-terms-of-service/3f22cfd4ff56435f">Terms of Service</a>
                </li>
            </ul>
        </div>
    </div>
    <div class="col-12 d-none d-lg-block">
        <div class="grindr-footer-links row">
            <div class="col-3 grindr-footer-blurb">So what are you INTO?</div>
            <div class="into-copyright col-3 d-flex justify-content-left">
                2017-2018 INTO.  All Rights Reserved.
            </div>
            <ul class="col-6 other-links d-flex justify-content-left">
                <li>
                    <a href="https://intomore.com/poster/about-us/095742e6153e4c79">About</a>
                </li>
                <li>
                    <a href="https://intomore.com/poster/advertise-on-into/a09b7dab7ab648aa?adform=1">Advertise</a>
                </li>
                <li>
                    <a href="/cdn-cgi/l/email-protection#225157404f4b51514b4d4c51624b4c564d4f4d50470c414d4f">Contact</a>
                </li>
                <li>
                    <a href="https://intomore.com/poster/privacy-policy/aa6c796c0c8c4fe7">Privacy Policy</a>
                </li>
                <li>
                    <a href="https://intomore.com/poster/into-terms-of-service/3f22cfd4ff56435f">Terms of Service</a>
                </li>
            </ul>
        </div>
    </div>
</div>




        </div>
    </div>


<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/*
    var $animation_elements;

    var $window = $(window);
*/
    $(document).ready(function () {
        /*$animation_elements = $('.roll-up');

        function check_if_in_view()
        {
            var window_height = $window.height();
            var window_top_position = $window.scrollTop();
            var window_bottom_position = (window_top_position + window_height);

            $.each($animation_elements, function () {
                var $element = $(this);
                var element_height = $element.outerHeight();
                var element_top_position = $element.offset().top;
                var element_bottom_position = (element_top_position + element_height);

                if ((element_bottom_position >= window_top_position) && (element_top_position <= window_bottom_position))
                {
                    $element.addClass('in-view');
                }
                else
                {
                    $element.removeClass('in-view');
                }
            });
        }*/

       /* $window.on('scroll resize', check_if_in_view);
        $window.trigger('scroll');

        $('iframe[src*="youtube.com"]').each(function () {
            $(this).addClass("video");
        });
        $('iframe[src*="vimeo.com"]').each(function () {
            $(this).addClass("video");
        });*/

        
        
        $(document).on("click", ".ctatrackandsend", function (e) {
            e.preventDefault();
            var dest = $(this).attr('href');
            var position = $(this).attr('position');
            var action = $(this).attr('action');
            var target = $(this).attr('target');
            var title = $(this).text();

            var pggTrackData = {
                faceUrl: "intomore",
                instance: "promogogo",
                guid: "2a50ed926c1b4785",
                position: position,
                action: action,
                title: title,
                digitalData
            };

            var xhr = new XMLHttpRequest();
            xhr.open("POST", "https://bvkle483zh.execute-api.us-east-1.amazonaws.com/v1");
            xhr.setRequestHeader("Content-Type", "application/json;charset=UTF-8");
            xhr.send(JSON.stringify(pggTrackData));
            setTimeout(function () {
                if (target === '_blank')
                {
                    window.open(dest);
                }
                else
                {
                    window.location = dest;
                }
            }, 1000);


        });
        
        


        $('.instagram-link').each(function () {
            var link = $(this);
            var image = link.find("img")[0];
            if (image)
            {
                image.onload = function () {
                    var img = $(this);

                    var credit = $('<a>', {
                        text: link.attr("data-owner"),
                        href: link.attr("href"),
                        'class': "image-credit",
                        target: "_blank"
                    });

                    credit.appendTo(img.parent());
                    var pos = credit.position();

                    credit.css({
                                   top: (pos.top - credit.height()) + "px",
                                   left: (pos.left - credit.outerWidth()) + "px"
                               });
                };
                if (image.complete)
                {
                    image.onload();
                }
            }
        });

        /* pbphoto zoom handling. */
        $(document).on('click', '.js-imagezoom', function (evt) {
            var url = $(this).data('altsrc');
            evt.preventDefault();
            $('#photoExtraModal .modal-body .pbphoto-modal-container').html("<img src='" + url + "'/>");
            $('#photoExtraModal').modal('show', {backdrop: 'static'});
        });
    });

    var goToSection = function (section) {
        var url;
        
        url = "/words/?section=" + encodeURIComponent(section);
        
        
        window.location.href = window.location.origin + url;
    };

    function animate()
    {
        /*$animation_elements = $('.roll-up');
        $window.trigger('scroll');*/
    }

    
</script>


<div id="photoExtraModal" class="modal fade" role="dialog">
    <div class="modal-dialog pbphoto-modal">
        <div class="modal-content">
            <div class="modal-body">
                <button type="button" class="pbphoto-modal-close" data-dismiss="modal" aria-hidden="true">&times;
                </button>
                <div class="pbphoto-modal-container">
                    Loading...
                </div>
            </div>
        </div>
    </div>
</div>


    <script>
    function refreshAdOnInterval (intervalInSec, ad) {

        var refreshIntervalId = setInterval(function() {
            if (overTheTopAdClosed) {
                clearInterval(refreshIntervalId);
                console.log('interval cleared');
            }
            else if (apntag) {
                console.log('ad refreshing')
                apntag.refresh([ad])
            }
        }, intervalInSec * 1000);
    }
</script>
    










<script type="text/javascript" src="/scripts/3rdparty/jQuery.dotdotdot-master/src/jquery.dotdotdot.js"></script>

<script type="text/ng-template" id="search/result/list.html">
    <div class="search-result search-preview">

        <div class="result-list">
            <div class="row">
                <div class="result-item" ng-repeat="item in items" emit-last-repeater-element></div>
            </div>
            <div class="row">
                <a ng-href="/?q={{search.input}}" class="btn-nav btn hidden-xs" ng-if="nextOffset">MORE RESULTS</a>
                <a ng-href="/?q={{search.inputMobile}}" class="btn-nav btn visible-xs-block" ng-if="nextOffset">MORE RESULTS</a>

            </div>
        </div>

    </div>
</script>

<script type="text/ng-template" id="search/result/list2.html">
    <div class="search-result search-preview">

        <div class="result-list">
            <div class="">
                <div class="result-item" ng-repeat="item in items" emit-last-repeater-element></div>
            </div>
            <div class="d-flex justify-content-center">
                <a ng-href="/?q={{search.navSearchInput}}" class="search-btn d-none d-md-block w-100" ng-if="nextOffset">MORE RESULTS</a>
                <a href="/?q={{search.mobileNavSearchInput}}" class="search-btn d-block d-md-none" ng-if="nextOffset">MORE RESULTS</a>
            </div>
        </div>

    </div>
</script>

<script type="text/ng-template" id="search/result/standalonesearchlist.html">
        <div class="search-result ">
            <div class="result-list row">
                <div class="d-none d-md-block desktop-search-list">
                    <div class="row">
                        
                            
                            
                                
                            
                        
                        <div class="col-12">
                            <div class="row">
                                <div class="list-info col-12" ng-if="totalItems">
                                    <p>Articles <span>{{totalItems}}</span></p>
                                </div>
                            </div>
                        </div>
                        <div class="col-lg-8">
                            <div class="row">
                                <div class="result-item col-6 col-lg-4" ng-repeat="item in items" emit-last-repeater-element></div>
                            </div>

                        </div>
                        <div class="col-lg-4">
                            
                                <div id="SR_D_HalfPage" class="ad-article"></div>
                            
                        </div>
                    </div>
                    <div class="row">
                            <div class="col-12 col-lg-8">
                                <div>
                                    <button class="grindr-search-btn btn" ng-if="nextOffset" ng-click="getMoreItems()">MORE</button>
                                </div>
                            </div>
                    </div>
                </div>
                <div class="d-block d-md-none mobile-search-list col-12">
                    <div class="row">
                        <div class="list-info col-12" ng-if="totalItems"><p>Articles <span>{{totalItems}}</span></p></div>
                        <div ng-repeat="item in items" class="col-12" emit-last-repeater-element>
                            <div class="result-item">

                            </div>
                            <div ng-if="placeAds($index)">
                                <div class="center" style="margin: 5px;">
                                    
                                </div>
                            </div>
                        </div>
                        <div class="col-12">
                            <button class="grindr-search-btn btn" ng-if="nextOffset" ng-click="getMoreItems()">GET MORE</button>
                        </div>
                    </div>
                </div>
            </div>

        </div>
</script>

<script type="text/ng-template" id="search/result/intosearchresult.html">
    <div class="media gr-crd gr-crd-list gr-theme grindr-theme-{{item.sponsored ? 'sponsored' : item.section}}">
        <div class="article-image">
            <a  ng-href="/{{item.section || 'into'}}/{{item.seourl || item.url}}/{{item.guid}}">
                <div class="img" style="background-image: url('{{item.imageurl}}')">
                    <div class="img-container">
                        <div class="gr-crd-text">
                            <div class="gr-crd-section gr-tx">{{item.sponsored ? 'sponsored' : item.section}}</div>
                            <div class="gr-crd-title" ng-bind-html="item.title | titleHtml"></div>
                            <div ng-if="item.author" class="gr-crd-author">By: {{item.author}}</div>
                        </div>
                    </div>
                </div>
            </a>
        </div>
    </div>
</script>

<script type="text/ng-template" id="search/result/intosearchresultslice2.html">
        <a class="gc" href="/{{item.section || 'into'}}/{{item.seourl || item.url}}/{{item.guid}}">
            <div class="gc-image" style="background-image: url('{{item.imageurl}}')">

            </div><!-- inline blocks, no space allowed!--><div class="gc-detail">
            
            <div class="gc-detail-section" ng-show="item.sponsored || item.section">
                {{item.sponsored ? 'sponsored' : item.section}}
            </div>
            <h2 class="gc-detail-title" ng-bind-html="item.title | titleHtml"></h2>
            <div  ng-if="item.author" class="gc-detail-author">{{item.author}}</div>

        </div>
        </a>
</script>

<script type="text/ng-template" id="search/result/intosearchresultslice2hero.html">
    <a class="gc gc-hero" href="/{{item.section || 'into'}}/{{item.seourl || item.url}}/{{item.guid}}">
        <div class="gc-image" style="background-image: url('{{item.imageurl}}')">

        </div><!-- inline blocks, no space allowed!--><div class="gc-detail">
        
        <div class="gc-detail-section" ng-show="item.sponsored || item.section">
            {{item.sponsored ? 'sponsored' : item.section}}
        </div>
        <h2 class="gc-detail-title" ng-bind-html="item.title | titleHtml"></h2>
        <div  ng-if="item.author" class="gc-detail-author">{{item.author}}</div>

    </div>
    </a>
</script>

<script type="text/javascript">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</script>

    


<script type="text/javascript" src="/scripts/3rdparty/jQuery.dotdotdot-master/src/jquery.dotdotdot.js"></script>
<script type="text/ng-template" id="into/related-articles.html">
    <div class="container">
        <div class="related-articles" ng-show="articles.length > 0">
            <div class="grindr-section-head">
                <h1>Related Articles</h1>
            </div>
            <div class="row">
                
                    
                        <div class="col-12 col-lg-4 next-page-col">
                            <div class="gcl gcl-mixed gcl-dfeat">
                                <a class="gc gc-Impact" id="next-page-link" guid="243f699e424e425e" href="/impact/Kentucky-Governor-Supports-Christian-TShirt-Companys-Right-to-Discriminate-Against-LGBTQ-People/243f699e424e425e">

                                    <div class="gc-image" style="background-image: url('https://media.promogogo.com/2018-02-13/cebf0e8393c9499cbad6b9d4a1244503.png')">

                                    </div><!-- inline blocks, no space allowed!--><div class="gc-detail">
                                    <div class="gc-detail-section">

                                        Impact

                                    </div>
                                    <h2 class="gc-detail-title">
                                        Kentucky Governor Supports Christian T-Shirt Company’s Right to Discriminate Against LGBTQ People
                                    </h2>

                                    <div class="gc-detail-author">
                                        <span ng-show="article.author">By: Nico Lang</span>
                                    </div>


                                </div>
                                </a>


                            </div>
                           
                        </div>
                    
                
                <div class="col-12 col-lg-4" ng-repeat="article in articles">
                    <div class="gcl gcl-mixed gcl-dfeat">
                        <a class="gc gc-{{article.section }}" ng-href="{{article.url}}">

                            <div class="gc-image" ng-style="{'background-image':article.backgroundStyle}">

                            </div><!-- inline blocks, no space allowed!--><div class="gc-detail">
                            <div class="gc-detail-section">

                                {{article.section}}

                            </div>
                            <h2 class="gc-detail-title">
                                {{article.headline}}
                            </h2>

                            <div class="gc-detail-author">
                                <span ng-show="article.author">By: {{article.author}}</span>
                            </div>


                        </div>
                        </a>


                    </div>
                    
                </div>

            </div>
        </div>
    </div>
</script>

<script type="text/javascript">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</script>
    


<script type="text/ng-template" id="into/trending-articles.html">
    <div class="gcl">
        <div class="grindr-section-head grindr-section-head-trend">
            <h1 class="text-lg-center">Trending</h1>
        </div>
                    <div ng-repeat="article in trendingArticles | filter:'BLOGENTRY' | limitTo: 5">

                        <a class="gc" href="{{article.pageURL}}">
                        <div class="gc-image" style="background-image: url({{article.image}})">

                        </div><!-- inline blocks, no space allowed!--><div class="gc-detail">
                        <div class="gc-detail-section">

                        </div>
                        <h2 class="gc-detail-title gc-detail-title-nosection">
                            {{article.title}}
                        </h2>
                        <div class="gc-detail-author">
                            {{article.attributes.author}}
                        </div>
                    </div>
                    </a>
                    </div>

    </div>
</script>

<script type="text/javascript">
    (function(angular, $) {
        "use strict";

        angular.module("into.trending.articles.module", [])
            .factory("trendingArticlesService", trendingArticlesService)
            .directive("trendingArticles", trendingArticles);

        // - - - service

        trendingArticlesService.$inject = ["$http"];

        function trendingArticlesService(http)
        {
            var service = {
                getTrendingArticles : getTrendingArticles,
            };

            return service;

            // - - -

            function getTrendingArticles()
            {
                var url = "/p/trending.do";
                var params = {

                    articles: 'intomore'
                    
                };

                return http.get(url, {
                    params : params
                }).then(
                    function(response) {
                        return response.data.list;
                    },
                    function (response)
                    {
                        return [];
                    }
                )
            }
        }

        // - - - directives

        trendingArticles.$inject = [];

        function trendingArticles()
        {
            var directive = {
                templateUrl : "into/trending-articles.html",
                controller : TrendingArticlesController,
                link : link
            };

            return directive;

            // - - -

            function link(scope, element, attrs) {
                scope.trendingArticles = [];

                scope.$on("trending-articles", function(evt, articles) {
                    scope.trendingArticles = articles;
                });

                scope.$broadcast("get-trending-articles");
            }
        }

        TrendingArticlesController.$inject = ["$scope", "trendingArticlesService"];

        function TrendingArticlesController(scope, service)
        {
            scope.$on("get-trending-articles", function() {
                service.getTrendingArticles().then(
                    function(articles) {
                        scope.$broadcast("trending-articles", articles);
                    }
                );
            });
        }

    })(angular, jQuery);

</script>

    

<script type="text/javascript">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</script>

    <script>

    function addAdLabel(container) {
        var adLabel = $('<div>');
        adLabel.addClass('advertisement-label');
        adLabel.text('Advertisement');

        container.append(adLabel);
    }

    function placeResponsiveAd (adClass, hasAdLabel) {

        var deviceClass = isMobile ? '.mobile-ad' : '.desktop-ad';
        var ad = $(adClass + '.ad-tag');
        var adId = ad.find('div').attr('id');


        var placeholder = $(adClass + deviceClass + '.ad-placeholder');
        if (placeholder.length) {
            ad.detach();

            var adContainer = $('<div>');
            adContainer.addClass('ad-container');

            if (hasAdLabel !== false) {
                addAdLabel(adContainer);
            }

            adContainer.append(ad);
            placeholder.append(adContainer);

            apntag.anq.push(function () {
                //signal to script that this DOM element has been loaded and is ready to be populated with an ad
                apntag.showTag(adId);
            });
        }
        // clean up placeholders that aren't needed for the device type
        var wrongDeviceClass = isMobile ? '.desktop-ad' : '.mobile-ad';
        var alternateDeviceAd = $(adClass + '.ad-placeholder' + wrongDeviceClass);
        if (alternateDeviceAd.length) {
            alternateDeviceAd.remove();
        }
    }
</script>

    <script>
        $(document).ready(function() {
            placeResponsiveAd('.d-top-banner', false);
            placeResponsiveAd('.m-banner', false);

        })
    </script>
    <div class="d-none">
        <div class="ad-tag m-banner center">
            <div id="A_M_Discovery_Banner" ></div>
        </div>
        <div class="ad-tag d-top-banner center">
            <div id="A_D_Top_LB"></div>
        </div>
    </div>

    <script type="text/javascript">
        angular.module("app", ["intosearch.module", "into.related.articles.module", "into.trending.articles.module", "grindr.subscribe.module"]);

        $(document).ready(function () {

            
            /*
                * Replace all SVG images with inline SVG
             */
            jQuery('img[src$=".svg"]').each(function(){
                var $img = jQuery(this);
                var imgID = $img.attr('id');
                var imgClass = $img.attr('class');
                var imgURL = $img.attr('src');

                jQuery.get(imgURL, function(data) {
                    // Get the SVG tag, ignore the rest
                    var $svg = jQuery(data).find('svg');

                    // Add replaced image's ID to the new SVG
                    if(typeof imgID !== 'undefined') {
                        $svg = $svg.attr('id', imgID);
                    }
                    // Add replaced image's classes to the new SVG
                    if(typeof imgClass !== 'undefined') {
                        $svg = $svg.attr('class', imgClass+' replaced-svg');
                    }

                    // Remove any invalid XML tags as per http://validator.w3.org
                    $svg = $svg.removeAttr('xmlns:a');

                    // Replace image with new SVG
                    $img.replaceWith($svg);

                }, 'xml');

            });

            var banner;
            

            if (banner != undefined && banner.length > 0)
            {
                var img = new Image();
                img.onload = function () {
                    var bannerImage = $('.banner-image');
                    var bannerText = $(".banner-text");
                    var bannerKicker = $(".banner-kicker");

                    bannerImage.fadeIn(200);
                    bannerText.css("padding-top", parseInt(bannerImage.css("padding-top")) / 2 - (bannerText.height() + bannerKicker.height()) / 2);
                };

                img.src = banner;
                if (img.complete) img.onload();

            }

            function randomize(e)
            {
                var random = Math.floor(Math.random() * e.length);
                $('.rotate').hide().eq(random).show();
            }

            randomize($('.rotate'));


        var desktopBanner;
        var mobileBanner;

        
        


            
            
            var firstBlurb = $(".pbblurb p")[0];
            $(firstBlurb).addClass("grindr-first-blurb");
            

            //scroll ad

            
        });
    </script>
    
<script>
    //load article overlay ad
    $(document).ready(function() {
        function openOverlayAd()
        {
            if (isMobile)
            {
                var hasSessionStore = typeof (Storage) !== 'undefined';
                var sessionKey = 'into-grindr-session-ad-shown';
                var sessionStarted = false;


                var referrerIsGoogle = document.referrer.includes('google');
                if (hasSessionStore)
                {
                    sessionStarted = sessionStorage.getItem(sessionKey);
                }
                if (!sessionStarted && !referrerIsGoogle && discoveryModalAdAvailable)
                {

                    $('#open-ad-btn').click();
                    sessionStorage.setItem(sessionKey, true);
                }



            }
        }

        setTimeout(openOverlayAd, 500)
//        openOverlayAd();
    });
</script>

    











<!-- Google Tag Manager -->


    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PR3HJ2D"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<!-- End Google Tag Manager -->








    
    <script src="/scripts/promogogo/tracking/pgtrackpageviews.js" type="text/javascript"
            data-faceurl="intomore"
            data-instance="promogogo"
    ></script>
    






<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"48bd10419e","agent":"","beacon":"bam.nr-data.net","applicationTime":543,"applicationID":"3627290","transactionName":"ZgZRZkpSCxJWVBYLWV9MYEZKRhESdlQWC1lfTFBdVR0IDlVeDgtCRBAdRV1RAxNYWRZMV1IXWl1WHRUTWFoNBVlWDB1gXV0BBEVzGwxXXApQc1ZdChRZVAcPU18XclFMWgoP","queueTime":0}</script></body>
</html>